Apple Spectre vulnerability Patch

Apple just released iOS 11.2.2 with some Safari and WebKit improvements to mitigate the Spectre vulnerability. macOS is also receiving an update. It’s a update to macOS High Sierra 10.13.2 and it includes the same fix as iOS.

As we al know, you should always update your devices with the latest security patches. Meltdown and Spectre are serious vulnerabilities.

Meltdown was already addressed in previous updates. iOS 11.2, macOS 10.13.2 and tvOS 11.2 already included mitigations for Meltdown. Apple Watch chips aren’t affected by Meltdown.

3,886 total views, 8 views today

Leave a Reply

Your email address will not be published.